Working with Projects
ScriptVOX Studio provides a way of saving all the changes that you have made to your story or script. It saves all that information into a "Project" represented by a .SVPROJ file. The project file includes information such as textual changes, the list of actors and their assignments to dialogue, voice assignments, media such as images, and metadata such as title, author and creation date.

The project file can be loaded into the ScriptVOX Studio at a later time for full recovery of the saved story. You can also share the project file with another person with ScriptVOX Studio for collaboration.

Creating a New Project
To create a new project, choose the "File>New Project" menu item. This will launch the Import Wizard which will walk you through the process of importing a story or script. ScriptVOX Studio can read TXT, RTF, and DOC files. Please see documentation on Importing for further details.

Once the story is imported, the textual content will be loaded into the Text View. Any actors which were discovered by the Import Wizard will appear in the Actor View as a list of names.

If you want to start with a completely blank project (no text and a single Narrator actor), simply click on the "Cancel" button when the Import Wizard appears.
Saving a Project
You can save the project using the "File>Save" menu item when it is available. This item is only available when you have made modifications to an existing project or have not yet saved a new project.

You can also save a project at anytime using the "File>Save As..." menu item. This will bring up the Save As dialog which allows you to choose a file name for the project.
Loading a Project
You can load a project into ScriptVOX using the "File>Open Project..." menu item. This will launch the Open File dialog where you can choose a project file to load.

You can also open a project that has been saved using the "File>Recent Projects" menu. This will contain a list of previously saved projects for convenient loading.

ScriptVOX Studio also has an option to automatically load the last used project when you start the program. To set or unset this option select the "File>Preferences..." menu item. The general preferences panel will have a "Load last project on start up" option. Check this on if you want the last project to load on start up.
Project Setting
One handy playback option is the "Speak Narration Parts." When this option is activated, all parts, including the narration will be spoken during playback. When this option is not activated, then only the non-narrator parts will be spoken during playback.

You can access this feature from the "Project>Speak Narration Parts" menu or from the Speak Narration Parts toolbar button.
Project Information
To save relevant information about your project such as Title, Description, Writer, Date and Notes, click on the "Tools>Project Information..."
Title
Title of the story or script
Description
Text field containing information about the story
Writer
The person who wrote the story or script
Date
Date of the project creation.  This defaults to the current date.
Copyright:
Copyright notice for this project.
Notes
Text field for any additional information about the project.

Click to Go Back