Voice Again provides a way of saving any changes you make to the program into a "project" represented by a .VAPROJ file. The project file includes information such as audio files in the playlist, annotations, speed, pitch and noise reduction settings. The project file can be loaded into the Voice Again at a later time for full recovery of your last session.

Creating a New Project
To create a new project, choose the "File>New Project" menu item. This will launch the File Import Wizard which will walk you through the process of importing an audio file. Voice Again can import WAV, WMA, OGG and MP3 audio files. Please see documentation on Importing for further details.
Saving a Project
You can save the project using the "File>Save" menu item when it is available. This item is only available when you have made modifications to an existing project or have not yet saved a new project.

You can also save a project at anytime using the "File>Save As..." menu item. This will bring up the Save As dialog which allows you to choose a file name for the project.
Loading a Project
You can load a project into Voice Again using the "File>Open Project..." menu item. This will launch the Open Project File dialog where you can choose a project file to load.

You can also open a project that has been saved using the "File>Recent Projects" menu. This will contain a list of previously saved projects for convenient loading.

Voice Again also has an option to automatically load the last used project when you start the program. To set or unset this option select the "File>Preferences..." menu item. The general preferences panel will have an "Open last project on start up" option. Check this on if you want the last project to load on start up.
Project Information
To save relevant information about your project such as Title, Details, click on the "File>Project Information..."
Project Information
Title
Title of the project
Details
Details about the project

Click to Go Back